Increased Latency in Frankfurt PoP
Minor incident
Public DNS
2026-08-15 17:11 CEST
· 7 minutes
Updates
Resolved
August 15, 2026 · 17:18 CEST
Error rate is back to normal levels and Frankfurt PoP is back to Full operation.
Issue
August 15, 2026 · 17:11 CEST
We have identified increased error rates in our Frankfurt PoP and have re-routed traffic to other locations.
Investigation is ongoing.
← Back